This discussion is archived
8 Replies Latest reply: Sep 6, 2013 1:53 PM by TSharma-Oracle RSS

upgrading database from 10.2.0.1.0 to 10.2.0.4.0

GTS (DBA) Journeyer
Currently Being Moderated

Hello Everyone ;


When upgrading database from 10.2.0.1.0 to 10.2.0.4.0  , i am getting following error


$ ./runInstaller

Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, SuSE-10, redhat-4, redhat-5,  UnitedLinux-1.0, asianux-1, asianux-2 or asianux-3

                                      Passed

All installer requirements met.

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2013-09-07_01-25-05AM.  Please wait ...  error:  invalid compressed data to inflate /tmp/OraInstall2013-09-07_01 -25-05AM/oui/jlib/ewt3.jar

error:  invalid compressed data to inflate /tmp/OraInstall2013-09-07_01-25-05AM/oui/gui de/htmlguide.jar

 

thanks in advance ..

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points