0 Replies Latest reply: Sep 9, 2013 8:23 PM by VipinKumar RSS

    unaccessibility of t3 protocol from outside of the server.

    VipinKumar

      Hi,

       

      we are running a VM server on one of my machine, this Linux server have weblogic server running inside it.

      When I am trying to access the server from other windows machine, the server is accessible using putty, weblogic server is accessible using browser.

       

      But when I am trying to access the weblogic server using the t3 protocol, its saying no server is there

       

      -------------------------------------------------------------------------------------------------------------------------------------------------------

      wls:/offline>  connect('weblogic', 'wecome1', 't3://192.168.2.102:7001')

      Connecting to t3://192.168.2.102:7001 with userid weblogic...

      Traceback (innermost last):

        File "<console>", line 1, in ?

        File "<iostream>", line 22, in connect

        File "<iostream>", line 646, in raiseWLSTException

      WLSTException: Error occured while performing connect : Error getting the initia

      l context. There is no server running at t3://192.168.2.102:7001

      Use dumpStack() to view the full stacktrace

      wls:/offline>

      ----------------------------------------------------------------------------------------------------------------------------------------------------------

      Server is accessible from the browser, using the name weblogic/welcome1, but again its not accessible using the wlst t3 protocol.

      I am very eagerly looking for a pointer. Thanks in advance.

       

      Even I am able to see connections t3 protocol in the connection list.

       

      Thanks

      Vipin