3 Replies Latest reply: Oct 15, 2013 7:12 AM by Michael Armstrong-Smith RSS

    Not able to find the work books after importing

    nazzu

      Hi All,

      Greetings,

      I am facing an issue in finding an work book after importing.

      I am able to see the work book from database.

      I am not sure where ad how to find the work books from discoverer side.

      Please help me on this.

        • 1. Re: Not able to find the work books after importing
          user476771

          When you imported the workbook, did you check "Only take ownership if original owner cannot be found"?  If you did, then I don't know where the workbook is.  However, if you checked off the first option ("Always take ownership of imported workbooks"), then you will not find the workbook under the original user.  If that is the case, import it again.

          Leah

          • 2. Re: Not able to find the work books after importing
            ns87

            Hi

             

            the Import has two options , either to take ownership else to import it with original user .

             

            if this is a end user report . import this into your profile by taking ownership ................and go to Discoverer plus -> Tools -> Manage workbooks -> share it to the users

             

            thanks

            Naga

            • 3. Re: Not able to find the work books after importing
              Michael Armstrong-Smith

              Hello

              In order for an export | import to work properly you need to have access to the workbooks that are being exported. So they either need to be owned by the user doing the export or shared with that user. If you do not have access to the reports they won't be exported and therefore won't be imported. This is for security purposes.

               

              The easiest way is to ask the original owner to share the workbooks with you then export them. When you reimport them you take ownership and can now share them with the original owner if need be.

               

              Best wishes

              Michael