1 Reply Latest reply on Sep 10, 2013 12:42 PM by Pradeepcmst Branched to a new discussion. page not opened


      Dear All,


      Regarding this, I have checked the listener status is given below:

      -bash-3.1$ whoami


      -bash-3.1$ lsnrctl status


      LSNRCTL for Linux: Version - Production on 10-SEP-2013 12:07:20


      Copyright (c) 1991, 2005, Oracle.  All rights reserved.



      STATUS of the LISTENER


      Alias                     LISTENER

      Version                   TNSLSNR for Linux: Version - Production

      Start Date                10-SEP-2013 12:06:23

      Uptime                    0 days 0 hr. 0 min. 57 sec

      Trace Level               off

      Security                  ON: Local OS Authentication

      SNMP                      OFF

      Default Service           XE

      Listener Parameter File   /usr/lib/oracle/xe/app/oracle/product/10.2.0/server/network/admin/listener.ora

      Listener Log File         /usr/lib/oracle/xe/app/oracle/product/10.2.0/server/network/log/listener.log

      Listening Endpoints Summary...



      Services Summary...

      Service "PLSExtProc" has 1 instance(s).

        Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service...

      The command completed successfully






      in status, there should be




      and under

      service summary....


      Service "XE" has 1 instance(s).

        Instance "XE", status READY, has 1 handler(s) for this service...


      but these above lines are missing,


      so please help me by solving the problem...

        • 1. Re: page not opened

          Hi ,

          Just check what is your hostname ?

          From your listener status " ftress7 " , this should be your hostname. so your link to apex would be like https://<hostname>:8080/apex

          Check your /etc/hosts file , whether you have the static ip address for your hostname. if not, it should be there.


          Then one more check is that your listener should listen to your database. but in your case its not.

          So login to the database using " sqlplus / as sysdba "

          and then enter " alter system register "


          Check and let us know the status




          Pradeep. V