2 Replies Latest reply: Sep 13, 2013 3:28 PM by Lilys-Oracle RSS

    403 Forbidden Error running ResetDataDomain

    Lilys-Oracle

      We have Endeca Server, Integrator, and Studio installed on a Linux machine. We ran our ETL via Integrator once with no issues. Then our Linux machine went through a rough reboot before we had a chance to shutdown the Endeca Server gracefully. Once the machine was up again, we started the Endeca Server, Studio Server, and attempted to run our Baseline graph via Integrator again. The first step of the baseline graph is the ResetDataDomain graph.  We are now getting a 403 Error on the Reset Data Domain graph (see following):

       

      INFO  [RUN_GRAPH1_0] - ./graph/ResetDataDomain.grf: Execution of graph failed! ENDECA_RESET_DATA_DOMAIN0: Transport error: 403 Error: Forbidden Error connecting to Endeca Server. If applicable, ensure your SSL settings are correct.; nested exception is:

      org.apache.axis2.AxisFault: Transport error: 403 Error: Forbidden

      Details:

      1. java.rmi.RemoteException: Transport error: 403 Error: Forbidden Error connecting to Endeca Server. If applicable, ensure your SSL settings are correct.; nested exception is:

      org.apache.axis2.AxisFault: Transport error: 403 Error: Forbidden



      We are not using SSL. In Endeca Studio, we are still able to see our application with the data from our initial ETL run. I believe that tells me the Endeca Server is running ok, and that our data domain is still ok., right? But I don't understand why we can't seem to access the server from our graph in Integrator.  Any ideas or suggestions would be greatly appreciated.