1 Reply Latest reply on Sep 15, 2013 9:32 AM by user12075536123

    Unable to Connect to database server


      Hi All,


      I have installed Oracle 11g R2 database, I used it for almost a month now and then today when I tried to log in into it I am getting this error.


      An error was encountered performing the requested operation:

      Listener refused the connection with the following error:

      ORA-12505, TNS:listener does not currently know of SID given in connect descriptor

      Vendor code 12505)


      I opened the enterprise manager and found that the database instance & Agent Connection Instance was down, when I tried to start that I got this error,

      " SQL*Plus: Release Production on Thu Aug 22 15:48:40 2013 Copyright (c) 1982, 2010, Oracle. All rights reserved. SQL> SQL> ERROR: ORA-12640: Authentication adapter initialization failed    "


      lsnrctl status output:


      LSNRCTL> status


      STATUS of the LISTENER


      Alias                     LISTENER

      Version                   TNSLSNR for 64-bit Windows: Version - Production

      Start Date                22-AUG-2013 15:38:25

      Uptime                    0 days 0 hr. 53 min. 40 sec

      Trace Level               off

      Security                  ON: Local OS Authentication

      SNMP                      OFF

      Listener Parameter File   C:\app\psabneka\product\11.2.0\dbhome_1\network\admin\listener.ora

      Listener Log File         c:\app\psabneka\diag\tnslsnr\psabneka-lap\listener\alert\log.xml

      Listening Endpoints Summary...



      Services Summary...

      Service "CLRExtProc" has 1 instance(s).

        Instance "CLRExtProc", status UNKNOWN, has 1 handler(s) for this service...

      The command completed successfully




      Please suggest some workaround.