1 Reply Latest reply: Sep 17, 2013 8:04 AM by Todd Little-Oracle RSS

    Certified platforms REd Hat 6.4


      We are looking to upgrade from Tuxedo 8.1 to 11gR1 ( and also deploy to RHEL 6.4 but on the Certified platforms tables it only mentions RHEL 6.1 (64 bit) what does this mean in terms of support ? Is there any interoperability issues running Tuxedo 8.1 client with Tuxedo 11gR1 server ?


      We also have Weblogic server 8.1 which is migrating to 10.3 and uses Jolt to connect to Tuxedo so again would migrating to Tuxedo 11gR1 cause any problems and what version of Java would be required to run jolt ?

        • 1. Re: Certified platforms REd Hat 6.4
          Todd Little-Oracle



          From the Certified Platform Tables, it says:


          "All minor releases of a certified OS version are supported with the assumption that OS vendor maintains binary compatibility. For example, if Tuxedo 12.1.1 is certified on RedHat Enterprise Linux 6.1, RedHat Enterprise Linux 6.x are supported with the assumption that RedHat will maintain binary compatibility among all minor versions of release 6."


          So RHEL 6.4 would be supported.


          When you ask about interoperability issues with Tuxedo 8.1 client with Tuxedo 11gR1 server, it depends upon the type of client.  All non-native 8.1 clients will work with Tuxedo 11gR1.  Native clients won't work because they would need to be recompiled and relinked.


          Jolt should support whatever version of Java you are using with WebLogic Server 10.3.



          Todd Little

          Oracle Tuxedo Chief Architect