0 Replies Latest reply: Sep 18, 2013 1:14 PM by 35935d02-e0ef-48ba-b9c2-7a3d5832eb7e RSS

    Something wrong with Java




      I'm not sure whether I'm right here, but I'd like to post the following issue with Java

      I work with OS Windows XP - Service Pack 3. I have Firefox 24.0, installed JDK 7u40 and installed last version of Adobe flash player.

      Because of my work, I'm a professor at a University, I need to show to my students some applets. For example, http://www.physics.brocku.ca/applets/Coulomb/

      Unfortunately, the plugin is disable and it appears "Java Deployment Tool 7.0400.43 is known to be vulnerable" and I cannot activate it.


      It is supposed that all the bugs in previous versions of JRE were fixed. Does somebody knows how to solve this problem?.

      Thanks in advance


      Dr. Lautaro Vergara