14 Replies Latest reply: Nov 6, 2013 6:43 AM by user11128049 RSS

    Dbms authentication in OBIEE 11.1.1.7.1

    Seth

      Hi all,

       

      I have a problem with configuring dbms authentication in obiee 11.1.1.7.1. I followed the document below, and made all the steps.

       

      Using Alternative Authentication Providers - 11g Release 1 (11.1.1)

       

      Now, my problem is none of my dbms users can login to analytics. I can login using weblogic users, but when I try to search for any of the users from analytics, I get invalid GUID error. (I refreshed GUIDs, this is not related) According to debug steps my problem should be with adapters since I can login to em console with my db users after giving privilage, but I don't know what is wrong. Error from nqserver.log is below.

       

      [tid: 152c] An error message was received from the BI Security Service: SecurityService::populateBIUserFromUserProfileUser XXXXXX has invalid guid 41414B494E4C49

      [tid: 152c] An error message was received from the BI Security Service: SecurityService::populateBIUserFromUserProfileUser XXXXXX has invalid guid 41414B494E4C49 [[

      [nQSError: 43113] Message returned from OBIS.

      ]]

      [tid: 152c] SecurityService::populateBIUserFromUserProfileUser XXXXXX has invalid guid 47434554494E4552

      [tid: 152c]  [nQSError: 43126] Authentication failed: invalid user/password.

      [tid: 152c] SecurityService::populateBIUserFromUserProfileUser XXXXXX has invalid guid 47434554494E4552

      [tid: 152c]  [nQSError: 43126] Authentication failed: invalid user/password.

       

      What do you think the problem could be? Any help would be appreciated.

      Were anyone able to configure dbms authentication with 11.1.1.7.1 or 11.1.1.7?

       

      Regards,

       

      Seth