3 Replies Latest reply: Oct 2, 2013 1:45 PM by Peter René Menges RSS

    Oracle 12c Environment does not meet minimum requirements

    user2688466

      Trying to install Oracle 12c on Red Hat Linux Enterprise 6 and getting the following error message;

       

      WARNING: [WARNING] [INS-13001] Environment does not meet minimum requirements.

         CAUSE: Minimum requirements were not met for this environment

         ACTION: Either check the logs for more information or check the supported configurations for this product..

       

      I know that In version 11g it would list the RPM that are missing for the install.  Where can I find the same thing for 12c?

       

      Looking at the log file;

       

      ---# Begin Stacktrace #---------------------------

      ID: oracle.install.ivw.common.validator.SupportedOSValidator:381

      oracle.cluster.verification.PreReqNotSupportedException: Reference data is not available for verifying prerequisites on this operating system distribution

        at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:354)

        at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:200)

        at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:182)

        at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:8304)

        at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:8253)

        at oracle.cluster.verification.ClusterVerification.isPreReqSupported(ClusterVerification.java:7300)

        at oracle.install.library.util.cvu.CVUHelper.isPreReqSupported(CVUHelper.java:377)

        at oracle.install.ivw.common.validator.SupportedOSValidator.verifyEnvironment(SupportedOSValidator.java:67)

        at oracle.install.ivw.common.validator.SupportedOSValidator.validate(SupportedOSValidator.java:94)

        at oracle.install.commons.flow.validation.ValidationHelper.validateState(ValidationHelper.java:188)

        at oracle.install.commons.flow.AbstractFlowExecutor.validate(AbstractFlowExecutor.java:420)

        at oracle.install.commons.flow.AbstractFlowExecutor.leaveVertex(AbstractFlowExecutor.java:644)

        at oracle.install.commons.flow.AbstractFlowExecutor.transition(AbstractFlowExecutor.java:336)

        at oracle.install.commons.flow.AbstractFlowExecutor.nextState(AbstractFlowExecutor.java:276)

        at oracle.install.commons.flow.AbstractFlowExecutor.nextViewState(AbstractFlowExecutor.java:235)

        at oracle.install.commons.flow.DefaultFlowNavigator.goForward(DefaultFlowNavigator.java:58)

        at oracle.install.commons.flow.jewt.FlowWizard$1.run(FlowWizard.java:129)

        at oracle.install.commons.flow.jewt.FlowWizard$TransitionManager$1.run(FlowWizard.java:105)

        at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:439)

        at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)

        at java.util.concurrent.FutureTask.run(FutureTask.java:138)

        at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:886)

        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:908)

        at java.lang.Thread.run(Thread.java:662)

       

       

      ---# End Stacktrace #-----------------------------

      ---# Begin Stacktrace #---------------------------

      ID: oracle.install.commons.util.exception.DefaultErrorAdvisor:384

      oracle.cluster.verification.PreReqNotSupportedException: Reference data is not available for verifying prerequisites on this operating system distribution

        at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:354)

        at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:200)

        at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:182)

        at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:8304)

        at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:8253)

        at oracle.cluster.verification.ClusterVerification.isPreReqSupported(ClusterVerification.java:7300)

        at oracle.install.library.util.cvu.CVUHelper.isPreReqSupported(CVUHelper.java:377)

        at oracle.install.ivw.common.validator.SupportedOSValidator.verifyEnvironment(SupportedOSValidator.java:67)

        at oracle.install.ivw.common.validator.SupportedOSValidator.validate(SupportedOSValidator.java:94)

        at oracle.install.commons.flow.validation.ValidationHelper.validateState(ValidationHelper.java:188)

        at oracle.install.commons.flow.AbstractFlowExecutor.validate(AbstractFlowExecutor.java:420)

        at oracle.install.commons.flow.AbstractFlowExecutor.leaveVertex(AbstractFlowExecutor.java:644)

        at oracle.install.commons.flow.AbstractFlowExecutor.transition(AbstractFlowExecutor.java:336)

        at oracle.install.commons.flow.AbstractFlowExecutor.nextState(AbstractFlowExecutor.java:276)

        at oracle.install.commons.flow.AbstractFlowExecutor.nextViewState(AbstractFlowExecutor.java:235)

        at oracle.install.commons.flow.DefaultFlowNavigator.goForward(DefaultFlowNavigator.java:58)

        at oracle.install.commons.flow.jewt.FlowWizard$1.run(FlowWizard.java:129)

        at oracle.install.commons.flow.jewt.FlowWizard$TransitionManager$1.run(FlowWizard.java:105)

        at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:439)

        at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)

        at java.util.concurrent.FutureTask.run(FutureTask.java:138)

        at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:886)

        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:908)

        at java.lang.Thread.run(Thread.java:662)

       

       

      ---# End Stacktrace #-----------------------------