1 2 Previous Next 19 Replies Latest reply: Oct 7, 2013 9:16 AM by GTS (DBA) Go to original post RSS
      • 15. Re: 10g installation on OEL5.5 ( required package details)
        GTS (DBA)

        @ HDeiby

        HDeiby wrote:

        Please insert OEL 5 CD in your computer, after that you will find the packages.

        Grettings.

         

        I dont have any DVD  or CD  . I am using iso images.  that's why i mentioned  following  msg

        Alredy i have connected my ISO images perfectly. please  see below.


         

        [root@oracle Server]# pwd

        /media/Enterprise Linux dvd 20100405/Server


        [root@oracle Server]# rpm -Uvh binutils-2.17.50.0.6-2.el5

        error: open of binutils-2.17.50.0.6-2.el5 failed: No such file or directory



        • 16. Re: 10g installation on OEL5.5 ( required package details)
          HDeiby

          ok, friend, follow the next steps:

           

          [root@oracle Server]# pwd

          /media/Enterprise Linux dvd 20100405/Server


          maybe you dont have the exact version, try typing only the name:


          "ls -ltr binutils*"


          after you get the name of RPM, copy and paste:


          rpm -Uvh binutils........rpm


          repeat the steps for the others packages.


          • 17. Re: 10g installation on OEL5.5 ( required package details)
            GTS (DBA)

            @ HDeiby


            [oracle@oracle Server]$ pwd

            /media/Enterprise Linux dvd 20100405/Server

            ls -ltr binutils*

            -rw-r--r-- 2 oracle root  723412 Feb 18  2010 binutils-devel-2.17.50.0.6-14.el5.i386.rpm

            -rw-r--r-- 2 oracle root 3110306 Feb 18  2010 binutils-2.17.50.0.6-14.el5.i386.rpm


            # rpm -Uvh binutils*

            warning: binutils-2.17.50.0.6-14.el5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

            Preparing...                ########################################### [100%]

                    package binutils-2.17.50.0.6-14.el5.i386 is already installed


            # ls -ltr compa*


            -rw-r--r-- 2 oracle root     4979 Jan 22  2009 compat-libcom_err-1.0-7.i386.rpm

            -rw-r--r-- 2 oracle root  2207833 Jan 22  2009 compat-gcc-34-g77-3.4.6-4.i386.rpm

            -rw-r--r-- 2 oracle root    53384 Jan 22  2009 compat-libf2c-34-3.4.6-4.i386.rpm

            -rw-r--r-- 2 oracle root  1069214 Jan 22  2009 compat-glibc-2.3.4-2.26.i386.rpm

            -rw-r--r-- 2 oracle root 11692604 Jan 22  2009 compat-gcc-34-c++-3.4.6-4.i386.rpm

            -rw-r--r-- 2 oracle root    92219 Jan 22  2009 compat-libstdc++-296-2.96-138.i386.rpm

            -rw-r--r-- 2 oracle root   104585 Jan 22  2009 compat-readline43-4.3-3.i386.rpm

            -rw-r--r-- 2 oracle root   496719 Jan 22  2009 compat-glibc-headers-2.3.4-2.26.i386.rpm

            -rw-r--r-- 2 oracle root   205278 Jan 22  2009 compat-slang-1.4.9-27.2.2.i386.rpm

            -rw-r--r-- 2 oracle root  4324043 Jan 22  2009 compat-gcc-34-3.4.6-4.i386.rpm

            -rw-r--r-- 2 oracle root   237144 Jan 22  2009 compat-libstdc++-33-3.2.3-61.i386.rpm

            -rw-r--r-- 2 oracle root    52006 Jan 22  2009 compat-libgcc-296-2.96-138.i386.rpm

            -rw-r--r-- 2 oracle root  1756529 Jan 22  2009 compat-db-4.2.52-5.1.i386.rpm

            -rw-r--r-- 2 oracle root    85484 Feb 18  2010 compat-dapl-utils-2.0.25-2.el5.i386.rpm

            -rw-r--r-- 2 oracle root   156988 Feb 18  2010 compat-dapl-static-2.0.25-2.el5.i386.rpm

            -rw-r--r-- 2 oracle root    31525 Feb 18  2010 compat-dapl-devel-2.0.25-2.el5.i386.rpm

            -rw-r--r-- 2 oracle root   118478 Feb 18  2010 compat-dapl-2.0.25-2.el5.i386.rpm

            -rw-r--r-- 2 oracle root   265658 Apr  1  2010 compat-openldap-2.3.43_2.2.29-12.el5.i386.rpm

             

            [root@oracle Server]# rpm -Uvh compat-libcom_err-1.0-7.i386.rpm

            warning: compat-libcom_err-1.0-7.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

            Preparing...                ########################################### [100%]

                    package compat-libcom_err-1.0-7.i386 is already installed

             

            [root@oracle Server]# rpm -Uvh compat-gcc-34-g77-3.4.6-4.i386.rpm

            warning: compat-gcc-34-g77-3.4.6-4.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

            Preparing...                ########################################### [100%]

                    package compat-gcc-34-g77-3.4.6-4.i386 is already installed


            # rpm -Uvh elfutils-libelf-devel-static-0.137-3.el5.i386.rpm

            warning: elfutils-libelf-devel-static-0.137-3.el5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

            Preparing...                ########################################### [100%]

                    package elfutils-libelf-devel-static-0.137-3.el5.i386 is already installed


            [root@oracle Server]# rpm -Uvh elfutils-libelf-devel-0.137-3.el5.i386.rpm

            warning: elfutils-libelf-devel-0.137-3.el5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

            Preparing...                ########################################### [100%]

                    package elfutils-libelf-devel-0.137-3.el5.i386 is already installed


            [root@oracle Server]# rpm -Uvh elfutils-libelf-0.137-3.el5.i386.rpm

            warning: elfutils-libelf-0.137-3.el5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

            Preparing...                ########################################### [100%]

                    package elfutils-libelf-devel-0.137-3.el5.i386 is already installed


            MY DOUBT -


            1) NOKEY specifies - exactly what ?


            2) Do you have any specific document or link  to install 10g and 11g on OEL 5.5 or above versions ?


               if so , kindly share with me ..



            anyhow thanks HDeiby ..

            • 18. Re: 10g installation on OEL5.5 ( required package details)
              HDeiby

              You can ignore "NOKEY" word

               

              Please follow the step in next link to install 10g on OEL 5

               

              http://www.oracle-base.com/articles/10g/oracle-db-10gr2-installation-on-rhel-5.php

               

              Greetings.

              • 19. Re: 10g installation on OEL5.5 ( required package details)
                GTS (DBA)

                @ Deiby

                 

                Thanks Deiby Gómez

                Already i followed in past , what you have given me so that i asked specific rpms list and link to follow for OEL.

                 

                 

                 


                1 2 Previous Next