This discussion is archived
1 Reply Latest reply: Oct 15, 2013 11:42 AM by Michael Ferrante (Oracle) RSS

Saving to older file version

Sgillikin Newbie
Currently Being Moderated

I have a strange issue, I am a developer working with Oracle Forms,  I am new to Oracle software.

 

My question is...

 

I am running Windows 7 64 bit, Oracle Forms Builder 11.1.2.1.0, WebLogic 11GR1

I have no issue locally running the Forms Builder software.

My issue resides with the fact that when uploading my un-compiled projects to our box to compile the there per sop I cannot.

The Forms and weblogic on the box are incompatible with 11.1.2.  I believe its something like 11.1.1.6

 

Is there any way to save my projects to be compatible with older versions of Forms?

Is there any way to get a older version working on a Win7 64Bit Machine?

Updating our server or downgrading my PC are not variables I have control over.

 

Thank you,

 

P.S. Id rather not have to uninstall my current weblogic/forms.

  • 1. Re: Saving to older file version
    Michael Ferrante (Oracle) Guru Moderator
    Currently Being Moderated

    If you build or save a Forms module (fmb, mmb, pll) in version 11.1.2, you must compile it using 11.1.2 or newer.  You cannot move backward.  To run the compiled/generated application, it must be run in the same version which created it.  So if you create a version 11.1.2 fmx, mmx, or plx, the deployment environment must also be 11.1.2.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points