0 Replies Latest reply: Oct 16, 2013 10:00 AM by 700726 RSS

    'Desktop API is not supported on current paltform' error on running P6 EPPM 8.2 validate.sh

    700726


      I am trying to run the Validate.sh (of v8.2) file before upgrading the datebase for P6 EPPM upgrade from 8.2 to 8.3 on Linux 6 (64bit)

      Getting error on Launching schema validation report.
      (Desktop API is not supported on current platform)
      Kindly guide how to resolve the same