3 Replies Latest reply: Oct 26, 2013 4:34 PM by newsun RSS

    Java Plugin Security Issues

    newsun

      The Java Deployment Toolkit and Java Platform SE 7 U45 plugins in Firefox 24 are unsafe to use.

       

      Is there a fix to this security issue?

       

      Vulnerable Java Addons in Firefox 24:

      1. Java Deployment Toolkit 7.0.450.18  10.45.218

      2. Java (TM) Platform SE 7 U45 10.45.218

       

      http://i.imgur.com/s4bLECa.png

       

      http://i.imgur.com/s4bLECa.png

       

      https://addons.mozilla.org/en-US/firefox/blocked/p428

       

      https://addons.mozilla.org/en-US/firefox/blocked/p463

       

      "JAR file manifest does not contain the Permissions attribute"