0 Replies Latest reply: Oct 22, 2013 4:42 PM by user624274 RSS

    Problem creating Machine in WebLogic 12c

    user624274

      I experience a problem while trying to create a Machine in WebLogic12c.

       

      I downloaded Jdeveloper 12 for Windows 64-bit and initially everything was OK. I created a cluster and added a server to it, but was not able to start a server. I identified the issue was related to the NodeManager. After trying to bring it up using several options my WebLogic server stopped working - I couldn't start it from Jdeveloper IDE. At this point I unistalled JDeveloper, cleaned all the profile information from users/../Roaming/... directory and installed a  fresh version of JDeveloper. Now I am able to start an Integrated WebLogic Server and access an Admin Pages, however I am not able to create a Machine. I am getting the following exceptions in my logs :

       

      <Oct 22, 2013 5:00:18 PM EDT> <Warning> <Management> <BEA-141239> <The non-dynamic attribute NMType on weblogic.management.configuration.NodeManagerMBeanImpl@4e36bbec([DefaultDomain]/Machines[Machine-0]/NodeManager[Machine-0]) has been changed. This may require redeploying or rebooting configured entities.>

      <Oct 22, 2013 5:05:18 PM EDT> <Error> <Console> <BEA-240003> <Administration Console encountered the following error: java.lang.Exception: [DeploymentService:290048]Request with id "1,382,475,617,760" timed out.

      at weblogic.deploy.service.internal.adminserver.AdminRequestStatus.setTimedOut(AdminRequestStatus.java:847)

      at weblogic.deploy.service.internal.adminserver.AdminRequestImpl.requestTimedout(AdminRequestImpl.java:350)

      at weblogic.deploy.service.internal.RequestImpl$TimeoutMonitor.timerExpired(RequestImpl.java:242)

      at weblogic.timers.internal.TimerImpl.run(TimerImpl.java:304)

      at weblogic.work.SelfTuningWorkManagerImpl$WorkAdapterImpl.run(SelfTuningWorkManagerImpl.java:550)

      at weblogic.work.ExecuteThread.execute(ExecuteThread.java:295)

      at weblogic.work.ExecuteThread.run(ExecuteThread.java:254)

       

      What should I do to fix it?

       

      thanks in advance.