1 2 Previous Next 16 Replies Latest reply on Oct 25, 2013 8:13 AM by Jamie_Lockhart Go to original post
      • 15. Re: Oracle OTM fails with error

        All thst is fine and the scripts worked perfectly prior to last night... In fact the scripts work fine... it is just that they are reported as failed in OTM.


        I found an entry in the wls_oats.log.2013-10-23 log advising that the Internal Exception: java.sql.SQLException: ORA-12952: The request exceeds the maximum allowed database size of 4 GB.


        Searched for a file of this kind of size and found USERS.DBF which has reached 4GB... looking back... this file has grown overtime.


        What does this file store and more importantly; how do I increase or purge it ?


        Kind regards,


        • 16. Re: Oracle OTM fails with error

          Having worked with David Taylor on this it appears that you can get this error if you OTM database has reached its max size (4GB if you are on XE).



          1 2 Previous Next