This discussion is archived
4 Replies Latest reply: Oct 28, 2013 3:08 AM by Srini Chavali-Oracle RSS

No package elfutils-libelf-devel-0.97 available.

user11936028 Newbie
Currently Being Moderated

Hi,

 

I installed Oracle Enterprise linux 6.4 on Oracle Virtual box Manager(4.1.12).

 

And when i am trying to install Oracle 11gR2 clusterware software.

 

The below listed packages are missing in the prerequisite check.

 

*elfutils-libelf-devel-0.97

*unixODBC-2.2.11

*unixODBC-devel-2.2.11

*pdksh-5.2.14

 

When i try to do a yum install of any the above 4 packages the output looks like below

 

[root@rac1 ~]# yum install elfutils-libelf-devel-0.97

Loaded plugins: refresh-packagekit, security

Setting up Install Process

No package elfutils-libelf-devel-0.97 available.

Error: Nothing to do



I even tried installing the yum install oracle-validated and the output for that looks like the below one.


[root@rac1 ~]# yum install oracle-validated

Loaded plugins: refresh-packagekit, security

ol6_UEK_latest                                           | 1.2 kB     00:00    

ol6_UEK_latest/primary                                   |  11 MB     00:04    

ol6_UEK_latest                                                          239/239

ol6_latest                                               | 1.4 kB     00:00    

ol6_latest/primary                                       |  29 MB     00:11    

ol6_latest                                                          18000/18000

Setting up Install Process

No package oracle-validated available.

Error: Nothing to do

 

Please let me know how to overcome this error or get the above listed packages installed on my OEL 6.4 ( 32 bit version)


Thanks.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points