This discussion is archived
3 Replies Latest reply: Nov 4, 2013 8:10 PM by ChuongNguyen RSS

Secure Backup vaulting/autorunmmjobs not work

ChuongNguyen Newbie
Currently Being Moderated

Dear guys,

 

I already set vaulting/autorunmmjobs to YES but when i do the backup, the backup job still require manual start job by command runjob. It seem the vaulting/autorunmmjobs not overide the defaults setting.

 

ob> lsp vaulting

autorunmmjobs                    yes

autovolumerelease                yes

invretrydelay                    2 minutes                   [default]

maxinvretrytime                  15 minutes                  [default]

minwritablevolumes               0                           [default]

offsitecustomerid                (none)                      [default]

reportretaintime                 7 days                      [default]

 

RMAN>  backup device type sbt spfile;

 

ob> lsj

Job ID           Sched time  Contents                       State

---------------- ----------- ------------------------------ ---------------------------------------

admin/20         none        database utest (dbid=1250626260) processed; Oracle job(s) scheduled

admin/20.1       none        datafile backup                retryable at 2013/11/01.17:05 ("lsjob --log admin/20.1" for details)

 

Job only run if i run it Manually.

ob> runj -n admin/20.1 -d Drive

ob> lsj

Job ID           Sched time  Contents                       State

---------------- ----------- ------------------------------ ---------------------------------------

admin/20         none        database utest (dbid=1250626260) processed; Oracle job(s) scheduled

admin/20.1       none        datafile backup                running since 2013/11/01.16:45

 

So, how to set the autorunmmjobs overide the default setting for let the job run ???

 

So thanks and best regards.

Chuong

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points