This discussion is archived
1 Reply Latest reply: Nov 5, 2013 5:11 AM by RoboMan RSS

outline issues in 4ea2

RoboMan Newbie
Currently Being Moderated

Something that worked in ea1 and seems to be broke in ea2 (at first I thought maybe what I was doing never worked in ea1 - but went back and it did). I think I see what is happening...

 

I have a file for my package spec/body that I work from saved as a .sql file e.g.

 

file xy.sql

 

create or replace package xy as

...

end xy;

create or replace package body xy as

...

end xy;

 

 

If I open this file outline will not show for it. However, if I save it as xy.pls, outline works. Either extension worked in ea1.

Also, the first line of my file is "set def off" (I have & signs that I don't want to get prompts for) with that line in ea2 outline breaks, with it out (and a .pls extension) I'm good. ea1 was ok with the set def off line. I don't care so much about this one, but the extension will be a pain since all my files are .sql

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points