0 Replies Latest reply: Nov 7, 2013 10:07 AM by DinDba RSS

    Hi, I am getting ora-600 during xml db installtion.

    DinDba

        2   stmt_basiclob   varchar2(3000);

        3   stmt_seclob     varchar2(3000);

        4  begin

        5    stmt_basiclob := ' create table XDB.XDB$RESOURCE of sys.xmltype ' ||

        6                     ' xmlschema "http://xmlns.oracle.com/xdb/XDBResource.xsd" ' ||

        7                     '      id ''' || '8758D485E6004793E034080020B242C6' || ''' ' ||

        8                     ' element "Resource" id 734 ' ||

        9                     ' type XDB.XDB$RESOURCE_T ';

      10    stmt_seclob := stmt_basiclob || ' lob (xmldata.xmllob) store as securefile ';

      11

      12    if (:usesecfiles = 'YES') then

      13     execute immediate stmt_seclob;

      14    else

      15     execute immediate stmt_basiclob;

      16    end if;

      17  end;

      18  /

      declare

      *

      ERROR at line 1:

      ORA-00600: internal error code, arguments: [ktsladdfcb-bsz], [1], [], [], [], [], [], [], [], [], [], []

      ORA-06512: at line 13

       

      and below objects are invalid,

       

      Warning: XDB now invalid, invalid objects found:

      object_name                                 object_type

      -------------------------------------------------------

      DBMS_XDB_ADMIN                             PACKAGE BODY

      DBMS_RESCONFIG                             PACKAGE BODY

       

      I have tried multiple times with dbca and manuall installtion. But still no luck? Requesting some expert advises. Thanks