This discussion is archived
2 Replies Latest reply: Nov 20, 2013 2:05 AM by robinsc RSS

root password

Luis_Fontes Newbie
Currently Being Moderated

Hi,

 

I'm trying to play with Exadata (version 11.2.3.2.1, Linux/x64) and VirtualBox.

I know that it is hardware dependent, and will not work on my VM.

I downloaded the files "cellImageMaker_11.2.3.2.1_LINUX.X64_130109-1.x86_64.tar"

and "computeImageMaker_11.2.3.2.1_LINUX.X64_130109-1.x86_64.tar", and built the ISO images using makeImageMedia.sh.

I am able to boot with the 2 images (both cell and db).

The problem is the login. I googled for "exadata root password" and found some,

like "root/welcome1" and "root/changeme", but it doesn't work.

I also tried "root/exadata", "root/root", "root/oracle", "root/oracle1".

I tried the same passwords for "oracle" user, also fails.

I also tried to boot using "linux single", but it doesn't boot in "maintenance mode".

How can I manage to login into these hosts using "root" account?

 

Thanks in advance.

  • 1. Re: root password
    SPA2 Newbie
    Currently Being Moderated

    Hi Luis,

    actually I did the same installation while a guy on the web did a post that it is possible to setup a storage server environement in a Oracle Virtual box for test purposes.

    I also download the software create an iso image and start the virtual box.Here are two problems:

    1. There was a error message that the hardware is not correct and

    2. the root password or celladmin password was not known

        I try root/welcome, root/welcome123, celladmin/welcome and so on.

        All the user/passwords combinations doesn't work.

    So for me it looks like a fake otherwise the guy could give the whole information for doing such an setup.

     

    I know that Oracle University have a Oracle VM Image which they use for Exadata courses but this VM Image is not for general purposes use.

     

    If you have new ideas on creating such a storage server environment let me know.

    Where do you find the information for doing such a storage server setup? Could you please poste the link.

     

     

    regards

    SPA2

  • 2. Re: root password
    robinsc Explorer
    Currently Being Moderated

    note that if you try to run the software without an exadatamachine you are technically in violation of oracle licensing since there are no developer licenses for that software

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points