This discussion is archived
0 Replies Latest reply: Nov 11, 2013 1:18 AM by Mohammad Abu Hmead RSS

Mapviewer problem on mac

Mohammad Abu Hmead Newbie
Currently Being Moderated

Dears,

 

I installed netbeans and GlassFish3 on my MackBook Pro, glassFish works fine and also netbeans, I developed servlets on it and these servlets are running.

I deployed MapViewer.ear using GlassFish admin console, it is running good, but when I go to admin section of MapViewer and try to log in using glassFish login username and password, I can't login, i changes the login of GlassFish and also does not work, I tried to use admin as user name and welcome1 as password and also does not work,

I tried to deploy the MapViewer.ear folder which available in mapviewer quick start apps using asadmin but the problem wont solved

 

Please help be to solve this problem.

 

Note: I created windows7 virtual machine and deployed it there and it works fine.

 

Kind Regards, 

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points