3 Replies Latest reply on Nov 14, 2013 6:35 PM by Invoke-Rich

    Help installing Oracle Linux 6 update 4


      Hello World,

      I am somewhat new to Linux but have been involved with computers for a long time and usually can find my way around OK, but trying to install this version of Linux is killing me. I downloaded ALL the ".iso" files of the most recent version of Oracle Linux 6 update 4  for 64-bit systems. I read the instructions and tried to follow them but right off the bat I am stumped. I have burnt DVDs in the past but I am unable to burn a good copy of "V37084-01.iso", they all fail verification.

      I have tried it on Win7 machines, Windows XP machines. I have tried it on at least four different burner drives both internal and external. Whether I burn with verification or not they all fail to boot with a CAN'T READ SECTOR 101740 error. To ensure my sanity I downloaded, burned and installed Ubuntu v12.04 LTS with no trouble. This is a posting by Oracle, could that be bad???

      So I am left with installing from a USB Flash drive. That opens a whole new can of worms. Whether I use a stick (burned with Unetbootin, or Rufus), I fail to install OL6.4 to the local hard drive. The system boots with any of the sticks and I answer all the questions posed (keyboard, language, Timezone, system name, password), I select the drive to install the operating system on and select to make it bootable then I get the dreaded error message:



      Missing ISO 9660 image

      The installer has tried to mount image #1, but cannot find it on the hard drive.


      No matter what I do I can not get past this. I search for similar problems and I found a thread that had a similar problem (a Centos issue) and the issue as they saw it was there was no ".iso" file at the location "/mnt/isodir". I booted with the "V37090-01 UEK boot image" stick and did a Ctr-Alt-F2 to get to shell and typed ls -la of the /mnt/isodir and identified that I was in the root (/) directory, so I copied the V37084-01.iso file to that location and started the process over. It still did not work, I thought maybe the name was wrong so I renamed the ".iso" file to "boot.iso" then to "OL6.4.iso" and these did not work.


      Am I totally off base here? Any ideas on my burning problem or my USB problem?