3 Replies Latest reply: Nov 18, 2013 10:59 AM by Hussein Sawwan-Oracle RSS

    ld: fatal: file /t000/test1/apps/tech_st/10.1.2/lib32/WS6U1/crti.o: open failed: No such file or directory while applying patch 8904424

    user10088255

      Hi all,

       

      DB: 11.2.0.3.0

      EBS:12.1.3

      O/S: Solaris SPARC 64 bits 5.10

       

      I am following - Upgrading OracleAS 10g Forms and Reports to 10.1.2.3 (437878.1)

       

      I have applied so far the below patches in the order:

       

      5983622 -> While running the installer,Installed products shows the inventory is already updated with Oracle Application Server and Developer Suite 10g Rel 2 Software Update10.1.2.3.0(skipped and proceeded to the next patch)

      14837539

      6880880

      14825718

      7121788

      8528194

       

      Here's the complete error message while applying patch 8904424 which is a mandatory patch to be applied before applying the patch 8557019

       

      OPatch found the word "fatal" in stderr, please look into it.
      You may have to run the make again.
      Stderr Output (from /t000/test1/apps/tech_st/10.1.2/.patch_storage/8904424/make_local.stderr):
      ld: fatal: file /t000/test1/apps/tech_st/10.1.2/lib32/WS6U1/crti.o: open failed: No such file or directory

      make: Fatal error: Command failed for target `dejvm'

      OPatch encounters the following Make issues:
      Error for command: cd /t000/test1/apps/tech_st/10.1.2//procbuilder/lib32; /usr/ccs/bin/make -f ins_procbuilder.mk  install ORACLE_HOME="/t000/test1/apps/tech_st/10.1.2" 2>/t000/test1/apps/tech_st/10.1.2/.patch_storage/8904424/make_local.stderr
      Replying 'Y' will terminate the patch rollback immediately. It WILL NOT restore any updates that have been performed to this point. It WILL NOT update the inventory.
      Replying 'N' will continue with updating the inventory showing the patch has been removed.

      Do you want to STOP?
      Please respond Y|N >
      Y
      Make Error!
      ERROR: OPatch failed during patching, possibly due to missing files.

       

      Could anyone please help identifying the fix t=for the above issue.

       

      Thanks for your time.

      Regards,