This discussion is archived
1 Reply Latest reply: Nov 18, 2013 7:07 PM by HrishikeshJ RSS

BOM and Routing import is not populating data in base table.

d1acf245-8019-40c9-a1df-fdc9374b36b2 Newbie
Currently Being Moderated

BOM AND ROUTING INTERFACE Import Prog is not populating base table with interface data.Even the Interface table data is not processed.I am passing process flag as 1 and transaction_type as INSERT,still the ROUTING INTERFACE TABLES  are not getting processed.

passing the below details.

 

INSERT INTO bom.bom_op_routings_interface

        (organization_code,          assembly_item_id,          completion_subinventory,         routing_sequence_id,          organization_id,

         routing_type,          common_routing_sequence_id,          last_update_date,          last_updated_by,          creation_date,

         created_by,         last_update_login,         alternate_routing_designator,          assembly_item_number,         process_flag,

         transaction_type) ;

 

INSERT INTO bom.bom_op_sequences_interface

        (operation_seq_num,         department_id,         department_code,         option_dependent_flag,         operation_lead_time_percent,

         implementation_date,         effectivity_date,         disable_date,         count_point_type,         backflush_flag,         minimum_transfer_quantity,

         operation_sequence_id,         routing_sequence_id,         organization_code,         assembly_item_number,         last_update_date,

         last_updated_by,         creation_date,         created_by,         include_in_rollup,         alternate_routing_designator,         process_flag,

         transaction_type);

 

INSERT INTO bom.bom_op_resources_interface

        (resource_seq_num,         resource_code,         resource_id,         basis_type,         usage_rate_or_amount,         usage_rate_or_amount_inverse,

         assigned_units,         schedule_flag,         resource_offset_percent,         activity,         standard_rate_flag,         autocharge_type,         organization_code,         assembly_item_number,

         operation_seq_num,         effectivity_date,         last_update_date,         last_updated_by,         creation_date,         created_by,         alternate_routing_designator,

         operation_sequence_id,         routing_sequence_id,         process_flag,         transaction_type);

 

 

Where am I making a mistake.

 

Thanks in Advance.

 

Sambit Pradhan

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points