This discussion is archived
1 Reply Latest reply: Nov 20, 2013 6:29 AM by EnricoCorini RSS

EA1 EA2 EA3 don't start on linux with jdk1.7 but work with jdk1.6!!!

EnricoCorini Newbie
Currently Being Moderated

I install SQLDeveloper EA1 then EA2 and now EA3 on my Linux (Fedora 19), but the result is the same.

 

If i start SQLDeveloper with root it work, but if i start with my user the application crash. I tested to change owner of all component, but the result is the same.

Then because I started the application with jdk1.6 (I used the EA1 who did not warning about the java version) and it work fine!!!

I opened two "Report a HotSpot Crash", but I never received a response.


No one any idea? Nobody has ever happened?

 

Thanks,

 

Enrico

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points