1 Reply Latest reply on Dec 17, 2013 7:14 PM by afaltyno

    dml only replic one way in a bi direct setup


      Hi Everyone, I am trying to set up a demo for two way replication using golden gate.  I hope someone out there can see where I am going wrong.  What has happened was that I was able to get dml replication working both ways and then separately  I added ddl replication that worked both ways.  Now when I tried my first dml replication going from target to source it works but from source to target it now does not want to replicate even though when it was set up alone it worked ok. Would some please look at these param files over to see if there is something blocking something or too that affect?  It would be much appreciated.  Right now I am at a loss. Thanks for your help in advance. al SOURCE SERVER: Lance. PARAMETER FILES: Mgr Port 7809 Ext1 EXTRACT ext1 USERID ggs_owner, PASSWORD ggs_owner EXTTRAIL /opt/u01/app/product/11.2.0/dbhome_1/ggs/dirdat/lt DDL INCLUDE ALL TABLE scott.*; Dpump EXTRACT dpump USERID ggs_owner, PASSWORD ggs_owner RMHOST,    MGRPORT      7809 RMTTRAIL /opt/u01/oracle/ggs/dirdat/rt TABLE scott.*; REP2 USERID  ggs_owner,  PASSWORD ggs_owner ASSUMETARGETDEFS DDL  INCLUDE ALL DDLERROR DEFAULT IGNORE MAP scott.*,      TARGET  scott.*; TARGET SERVER:  Pearl. Mgr: PORT 7809 Rep1 USERID ggs_owner, PASSWORD ggs_owner ASSUMETARGETDEFS DDLERROR DEFAULT IGNORE MAP scott.*,      TARGET  scott.*; EXT2 EXTRACT ext2 USERID ggs_owner,      PASSWORD      ggs_owner EXTTRAIL /opt/u01/oracle/ggs/dirdat/pl DDL INCLUDE  ALL TABLE scott.*; DP2 EXTRACT  dp2 USERID ggs_owner,    PASSWORD    ggs_owner RMTHOST, MGRPORT    7809 RMTTRAIL /opt/u01/app/product/11.2.0/dbhome_1/ggs/dirdat/pr DDL INCLUDE  ALL TABLE scott.*;