1 2 Previous Next 23 Replies Latest reply: Dec 31, 2013 5:12 AM by Haafiz RSS

OCI error val is 1017 and errmsg is 'ORA-01017:

967023 Newbie
Currently Being Moderated

Hello Everyone -

 

I have an issue in my Physical Standby Database -

 

BANNER

--------------------------------------------------------------------------------

Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production

PL/SQL Release 11.2.0.3.0 - Production

CORE    11.2.0.3.0      Production

TNS for Linux: Version 11.2.0.3.0 - Production

NLSRTL Version 11.2.0.3.0 - Production

 

In the alert log it is continously getting the below error.

 

Errors in file /d001/oracle/diag/rdbms/dg_test/test/trace/test_ora_28612.trc:

ORA-17627: ORA-01017: invalid username/password; logon denied

ORA-17629: Cannot connect to the remote database server

 

Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production
ORACLE_HOME = /d001/oracle/product/11.20.3
System name:    Linux
Node name:      xxxxxxx
Release:        2.6.32-131.12.1.el6.x86_64
Version:        #1 SMP Sun Jul 31 16:44:56 EDT 2011
Machine:        x86_64
Instance name: test
Redo thread mounted by this instance: 1
Oracle process number: 30
Unix process pid: 28612, image: oracle@host (TNS V1-V3)


*** 2013-12-23 08:42:05.085
*** SESSION ID:(200.14659) 2013-12-23 08:42:05.085
*** CLIENT ID:() 2013-12-23 08:42:05.085
*** SERVICE NAME:() 2013-12-23 08:42:05.085
*** MODULE NAME:(rman@host (TNS V1-V3)) 2013-12-23 08:42:05.085
*** ACTION NAME:(0000003 STARTED189) 2013-12-23 08:42:05.085

krsd_get_primary_connect_string: found pcs 'test.zzzz.mnc.com' by reverse lookup
*** ACTION NAME:(0000004 STARTED176) 2013-12-23 08:42:05.400

OCI error val is 1017 and errmsg is 'ORA-01017: invalid username/password; logon denied
'
ORA-17627: ORA-01017: invalid username/password; logon denied
ORA-17629: Cannot connect to the remote database server

 

I have tired to find the session id in my standby database - But i can't get any details of the above session (200:14659) in my V$session

 

Note : My primary and standby database is working fine - there is no gap - I tired to login though primary to standby and standby to primary - everything is perfect as expected

         There is no corruption blocks in primary as well as standby database

 

is there anyway to find from where this error is hitting ? - Any help is much appreciated.

1 2 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points