2 Replies Latest reply on Dec 25, 2013 2:29 PM by 932874

    Endeca Domain Server Error


      We are getting the following error on a new install of the Endeca EID server:


      <Aug 22, 2013 11:30:22 AM PDT> <Critical> <Security> <BEA-090072> <Boot problem with filter rules. The reason was: For input string: "allow". The problem is in the rules for the connection filter.>

      <Aug 22, 2013 11:30:22 AM PDT> <Critical> <WebLogicServer> <BEA-000386> <Server subsystem failed. Reason: weblogic.utils.NestedRuntimeException: [Security:090467]problem with connection filter


      All of the servers have been installed and we applied the Endeca to Oracle R12 Extensions fine. But when we try and start the server we get an error indicating that the rules might be corrupted. Does anyone have any guidance on how to check the rules to see if they are in fact corrupted?


      Thanks in advance.

        • 1. Re: Endeca Domain Server Error

          Was just speaking to the EBS/Endeca Development Manager here at OpenWorld 2013: my new v4 instance is giving me the same error. He said it had something to do with whether you had IPv6 enabled on the server, as the Admin Server startup script contains a rule to check that. He said they had a fix for it in their next release, but said it was possible to change the filter rules so that wouldn't matter (didn't tell me how, we were in a quick meeting), so he suggested I enable IPv6 on the Linux network interface and attempting to restart the Endeca Managed server again. I just tried it with no joy. I do have 2 ethernet interfaces on this box, so I'll try setting both to enable IPv6, restart network services and see if I can start the Endeca Managed Server. If it doesn't work, I'll be seeing him again tomorrow or Thursday (9/25/2013, 9/26/2013) and will post findings.

          • 2. Re: Endeca Domain Server Error

            We meet the same issue with RedHat 5.9 64bit now, is there any solution for this problem or any work around?