11 Replies Latest reply on Jan 2, 2014 2:37 PM by user6445925

    R12.1.3 - FRM-92095: Oracle Jinitiator version too low

    user6445925

      R12.1.3 running on RHEL 5.8 - 64-bit environment using IE 9.

      Been doing some work in a a cloned environment after reading up on some of Steven Chan's posts about upgrading to JRE 1.7.0_45 and "users must sign their own jar files".

      I was referring to DOC ID 1591073.1.

      I applied patch 17191279 and ran adgrants.

      I created the keypair and gave my adkeystore.csr file to my colleague to get a signed certificate. Now I'm not sure that part worked correctly yet as I did get the error about "Failed to establish chain from reply" so I plan to go back and review those steps but I figured I could still go ahead for now and fix that later.

       

      When I do try and launch Java I get the initial unsecure warning but I then also get the "FRM-92095: Oracle Jinitiator version too low. Please install version 1.1.8.2 or higher" error.

      That lead me to Doc ID 1301320.1 (overlay patches on top of forms bundle patch).

      I ran runinstaller from patch 6640838 and all seemed to go per the documentation but at the end my opatch version is only 1.0.0.0.61 instead of 1.0.0.0.62.

       

      I am also looking at Deploying JRE (Native Plug-in) for Windows Clients in Oracle E-Business Suite Release 12 (Doc ID 393931.1).

       

      At this point I'm not sure what I should do or what the proper steps to follow would be.