1 Reply Latest reply on Jan 6, 2014 3:02 PM by moddestmike

    Query Only functions not being recognized but seeded functions are?


      So I've created a responsibility with all (read-only) functions but for some form functions I receive the "'Function not available to this responsibility. Change responsibilities or contact your System Administrator" error. If I replace my custom function with the seeded one I no longer receive the error. Issue is that this entire responsibility needs to be read only as I've created it to help BA's troubleshoot their issues. I've tried applying the profile option: HR:Query Only Mode to no affect because certain query only functions are still not operational (keep receiving error message). Currently there are no personalizations so I'm wondering is it possible that another function(s) could be overriding or simply negating the query only functions? Has anyone encountered this? I can replace all custom query only functions with seeded ones and all works fine...I've added the QUERY_ONLY=YES parameter to all of my custom functions prior to assigning them menu designations. Any assistance on this would be greatly appreciated.