6 Replies Latest reply: Feb 4, 2014 12:34 PM by KoolAid RSS

    Need o know which of this product options are necessary for Oracle Rac 11.2.0.4 to function

    KoolAid

      Hi experts.

      I see several product options like *Olap* and Enterprise MAnager and I wonder which of this product options are necessary for Oracle Database Rac 11.2.0.4 to function:

       

      col comp_id format a9

      col status format a6

      col version format a11

      col comp_name format a35

      select SUBSTR(comp_id,1,12) comp_id, status, SUBSTR(version,1,10) version,SUBSTR(comp_name,1,40) comp_name FROM dba_registry ORDER BY 1;

       

      AMD   VALID  11.2.0.4.0  OLAP Catalog
      APEX  VALID  3.2.1.00.1  Oracle Application Express
      APS   VALID  11.2.0.4.0  OLAP Analytic Workspace

      CATALOG   VALID  11.2.0.4.0  Oracle Database Catalog Views

      CATJAVA   VALID  11.2.0.4.0  Oracle Database Java Packages

      CATPROC   VALID  11.2.0.4.0  Oracle Database Packages and Types

      CONTEXT   VALID  11.2.0.4.0  Oracle Text

      EM    VALID  11.2.0.4.0  Oracle Enterprise Manager
      EXF   VALID  11.2.0.4.0  Oracle Expression Filter
      JAVAVMVALID  11.2.0.4.0  JServer JAVA Virtual Machine
      ORDIM VALID  11.2.0.4.0  Oracle Multimedia
      OWB   VALID  11.2.0.4.0  OWB
      OWM   VALID  11.2.0.4.0  Oracle Workspace Manager
      RAC   VALID  11.2.0.4.0  Oracle Real Application Clusters
      RUL   VALID  11.2.0.4.0  Oracle Rules Manager
      SDO   VALID  11.2.0.4.0  Spatial
      XDB   VALID  11.2.0.4.0  Oracle XML Database
      XML   VALID  11.2.0.4.0  Oracle XDK
      XOQ   VALID  11.2.0.4.0  Oracle OLAP API

       

      19 rows selected.