8 Replies Latest reply: Mar 6, 2014 7:33 AM by ASulthan RSS

    Not able to patch grid infra




      While trying to install patch on on rhel5 so that i can upgrade to but getting an error




      Patching to 9655006


      [root@rac2 OPatch]# ./opatch auto /raczone/stage -och /raczone/grid_home

      Executing /raczone/grid_home/perl/bin/perl ./crs/patch11202.pl -patchdir /raczone -patchn stage -och /raczone/grid_home -paramfile /raczone/grid_home/crs/install/crsconfig_params

      INC is /raczone/grid_home/crs/install /raczone/grid_home/perl/lib/5.10.0/i686-linux-thread-multi /raczone/grid_home/perl/lib/5.10.0 /raczone/grid_home/perl/lib/site_perl/5.10.0/i686-linux-thread-multi /raczone/grid_home/perl/lib/site_perl/5.10.0 .

      opatch auto log file location is :



      2014-02-06 15:18:35: Parsing the host name

      2014-02-06 15:18:35: Checking for super user privileges

      2014-02-06 15:18:35: User has super user privileges

      Detected Oracle Clusterware install

      Using configuration parameter file: /raczone/grid_home/crs/install/crsconfig_params

      Can't locate object method "UNLOCK" via package "crsconfig_lib" at /raczone/grid_home/crs/install/crsconfig_lib.pm line 831.

      [root@rac2 OPatch]#


      Any suggestion is highly appreciated