3 Replies Latest reply on Feb 11, 2014 10:17 AM by Vivia

    weblogic.security.SecurityInitializationException: The loading of OPSS [...] Error message: null




      I am trying to install Fusion Client on a CentOS 5.10 machine. I have installed:

      * java version 1.6.0_45 (have also tried with latest 1.7 version, but IIRC 1.6 is recommended)

      * Oracle WebLogic Server 11gR1 (10.3.5) + Coherence - Package Installer

      * Application Development Runtime realease

      * ADF patches p13952743 and p13956635

      In case more information is needed, I followed this guide: Weblogic Installation 1. Download Oracle WebLogic Server 11gR1 (10.3.5) + Co - Pastebin.com


      I create a new domain on WebLogic (with Oracle JRF), and everything seems to be running fine up to that point. However, when I try to run ./startWebLogic.sh , I get this error:


      . . JAVA Memory arguments: -Xms256m -Xmx512m -XX:MaxPermSize=512m . WLS Sta - Pastebin.com


      I have tried reinstalling Java, creating the domain again, and also completely removing WebLogic and reinstalling it from scratch - nothing seems to make that error go away. Any suggestions?


      Thank you in advance!


      Message was edited by: 1c089563-55cd-4545-a4db-48707a92b950 (Corrected pastebin link)