3 Replies Latest reply on Feb 26, 2014 4:44 PM by MacTexas

    Oracle Commerce 11 on JBoss

    MacTexas

      I have been trying to install Oracle Commerce 11 on JBoss on a Linux VM.

       

      When I try to install with the community versions of JBoss AS, for example 6.1.0.Final, I get this message:

       

      JBoss version  was detected. Please enter path to directory with JBoss version

      6.1.0 to continue or choose "Exit" to quit the installation.

       

      The default location suggests it is looking for JBoss EAP 5.1 - but I don't have access to this and it is no longer available from the JBoss site.

       

      Which version of JBoss should I use? Where can I obtain it?