1 Reply Latest reply: Mar 5, 2014 12:27 PM by Sasi Nagireddy RSS

    Installation of OBIEE 11.1.1.7.0 fails in 13th step while creating domain!!

    user13501943

           Hi Guys,

       

      Installation of OBIEE 11.1.1.7.0 fails in 13th step while creating domain. i had installed loop back adopter for static IP. but still its fails. please help me out.

       

      Regards,
      Lokesh


       

        • 1. Re: Installation of OBIEE 11.1.1.7.0 fails in 13th step while creating domain!!
          Sasi  Nagireddy

          To install OBIEE 11G you need do some prerequisites :-

           

          i) The Microsoft Windows C:\Windows\System32 directory needs to have the following DLLs.

          MSVCR71.DLL

           

          MSVCP71.DLL

           

          If not it can be downloaded from internet or can be copied from a system which have these files.

           

          ii)Install Microsoft Loopback adapter to get static ip. Detailed steps to install and configure loopback adapter can be found at the following link.

          http://www.oracledistilled.com/windows/configuring-the-loopback-adapter-on-microsoft-windows/

           

          The static ip needs to entered in the host file present in C:\Windows\System32\drivers\etc folder. You need to open Notepad as an Administrator to edit this file.

           

          Note: OBIEE 11g is IP sensitive. So you need to have static IP for that else it will stop working once the system is restarted and your ip gets changed.

           

          Check if the Loopback adapter is properly installed on your system.

           

          Open Command Prompt ---- ipconfig

           

          iv)Make sure the path of your Temp folder does not have any spaces. Else create a new Temp folder in C:\ drive and set the same path in environment variable.

           

          v)Stop the firewall while installing OBIEE 11g


          Thanks,

          Sasi Nagireddy..