2 Replies Latest reply: Mar 7, 2014 9:17 AM by um4r RSS

    httpd 2.4 on OEL6

    supershift

      Hi,

       

      Does anyone know if and when httpd 2.4 (or 2.5) will be available for OEL6?

      Currently httpd-2.2.15-29.0.1.el6_4.x86_64 seems to be the most recent available, but we would like to use the ECDHE cipher suites, which should be delivered with 2.4 or higher.

       

      Regards,

      Willem GESTEL

      MCX Administration Services B.V.