6 Replies Latest reply: May 3, 2014 3:50 PM by Jim Smith RSS

    Error installing SQL Developer

    2650287

      I'm on OL 5.10 as a guest OS on VirtualBox on a Vista host OS and trying to install SQL Developer on the OL virtual machine, and I'm getting a couple of errors:

       

      error: Failed dependencies:

              rpmlib(FileDigests) <= 4.6.0-1 is needed by sqldeveloper-4.0.1.14.48-1.noarch

              rpmlib(PayloadIsXz) <= 5.2-1 is needed by sqldeveloper-4.0.1.14.48-1.noarch

       

      There were a number of suggestions of about installing rpm-devel and libcompat, and several others. I tried all of those and yum says they're all up to date or the packages don't exist. I'm running on a 32 bit HP Pavilion.

       

      Any suggestions on what to try next?