10 Replies Latest reply: Jun 12, 2014 2:40 PM by ryan sullivan2 RSS

    Unable to access UCM after 11g upgrade

    Moosa Khan-Oracle

      I am getting the following errors in logfile when I am trying to access the http://localhost:localdomain:port/cs page

       

      <BEA-000000> <Could not start server of type 'server' at default relative web root URL 'cs'.

      javax.servlet.ServletException: Could not start up IDC server deployment

       

      Caused By: java.io.IOException: Oracle WebCenter Content failed to initialize inside its servlet environment.


      Caused By: intradoc.common.ServiceException: !syFileUtilsTargetFileNoAccess!syFileUtilsUnableToRenameFile,/dodk1o/admin/user_projects/domains/ecmdev_domain/ucm/cs/bin/autoinstall.cfg,/dodk1o/fmw/wls_1036/ecm_111/IntradocDir/install/2014-06-09-0707_autoinstall.cfg

       

      I tried manually copying the above file autoinstall.cfg and was successful,but everytime I access the cs page, it gives the same error.

       

      I have implemented the suggesstions from the following metalink notes:

      (Doc ID 1394891.1)

      (Doc ID 1233605.1)

      (Doc ID 735473.1)

       

      But still of no use..can some one please help me here...