1 Reply Latest reply: Jun 15, 2014 7:04 AM by Balazs Papp RSS

    unable to start instance in one NODE

    Jr.raj

      hi oracle gurus,

      i am new to RAC

      i tried to turn archive log mode off, for that,

      i changed parameter cluster_Database false and tried to stop database in sqlprompt.

      it was taking time to stop database, so i issued shut abort command.

       

      when i tried to mount database , its giving error

      ORA-12514: TNS:listener does not currently know of service requested in connect

      descriptor

      i tried to start with srvctl command, its giving error

      CRS-5017: The resource action "ora.test1.db start" encountered the following

      ORA-01102: cannot mount database in EXCLUSIVE mode

      . For details refer to "(:CLSN00107:)" in "/u01/app/11.2.0.4/grid/log/rx-test1

       

      CRS-2674: Start of 'ora.test1.db' on 'rx-test1' failed

      CRS-2528: Unable to place an instance of 'ora.test1.db' as all possible serv

      but in other node , instance is running, i could connect to database.

       

      database is in 2-node RAC, and 11gR2

       

      thanks in advance

       

      Regards

      Raj