5 Replies Latest reply on Jun 30, 2014 11:30 AM by Andrew Watkins

    FC SAN configuration on Solaris 11 - LUNs not visible




      I have one T4-1 with two QLogic manufactured 2-port HBAs. I successfully installed Solaris 11 (fully updated). Single port of each HBAs is connected to NetApp SAN via Brocade FC Switch.

      >fcinfo hba-port shows the status of respective ports as online.

      The problem is i can't see any LUNs although my SAN guy told me everything correctly configured at FC switch & SAN (Zoning, igroups & LUNs mapping etc).


      >fcinfo remote-port -sl -p 21000024xxxxxxxxx    shows absolutely nothing.


      >luxadm probe says NO FC devices found.


      >luxadm -e port shows all 4 ports NOT CONNECTED


      Already installed latest version of NetApp FC Host utilities and done with provided host_config script, configured stmsboot & rebooted as well. Also tried devfsadm so many times so that it may be detected.....


      >cfgadm -al shows all occupants of App_Ids of Type fc-fabric as unconfigured


      >cfgadm -f -c configure cx for corresponding App_Ids changes nothing.


      This SAN is in production environment & I have already installed one logical domain inside this T4-1 which is sort of production now....


      Is there anything i can try to figure out where lies the problem....  or anything i have missed during configuration? I have spent around 2 days on this issue and still no progress...


      Thanks & Regards