8 Replies Latest reply: Aug 17, 2014 4:13 PM by 1054093 RSS

    FAILED:Executing: opmnctl start essbaseserver1 ,DURING FA11.1.8 Provision an Applications Environment

    Morpheus.zhang

      os Solaris 10 sparc 64bit

       

      when i Start Fusion Applications Provisioning ,the configrue phaseguards ,proceed to  build message for bi product family, it was stop ,which some error

       

      the detail of the runProvisioning-bi-configure.log  as follow

       

       

      [2014-07-13T21:53:44.104+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] [CONFIG] SUCCESS:Modifying BI Configuration Files

      [2014-07-13T21:53:44.105+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] [CONFIG]:Executing: opmnctl start essbaseserver1

      [2014-07-13T21:53:50.484+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] [CONFIG] FAILED:Executing: opmnctl start essbaseserver1

      [2014-07-13T21:53:50.498+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] Configuration:BI Configuration failed

      [2014-07-13T21:53:50.498+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] [CONFIG] Failed.

      [2014-07-13T21:53:50.499+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] [ACTION]: BI Configuration

      [2014-07-13T21:53:50.508+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 22] [ecid: 0000KSjsC_0Fw000jzwkno1JkcHc00000D,0]  [exec] The configuration of Oracle Business Intelligence Shiphome,Oracle Business Intelligence Applications Shiphome failed.

      [2014-07-13T21:55:25.637+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 17] [ecid: 0000KSjrwE2Fw000jzwkno1JkcHc000008,0]  [logStatus] STATE=BUILD_ERROR!TIMESTAMP=2014-07-13 21:55:25 CST!TARGET=listener-log-status-in-error!CATEGORY=_configure_bi!DOMAIN=NONE!HOSTNAME=fusion!PRODUCTFAMILY=bi!PRODUCT=BusinessIntelligence!TASK=_configure_bi!TASKID=bi.BusinessIntelligence.NONE.listener-log-status-in-error.NONE!MESSAGE=ERROR!DETAIL=The following error occurred while executing this line:|/app/oracle/fusionapps/bi/bifoundation/provision/scripts/bidomain/bi-install.xml:283: exec returned: 1!BUILDFILE=/app/fusion/provisioning/provisioning-build/listener-build.xml!LINENUMBER=65!

      [2014-07-13T21:55:26.579+08:00] [runProvisioning-bi-configure] [NOTIFICATION] [] [runProvisioning-bi-configure] [tid: 17] [ecid: 0000KSjrwE2Fw000jzwkno1JkcHc000008,0]  [delete] Deleting: /var/tmp/bi-facade-decrypted609171367

      [2014-07-13T21:55:27.895+08:00] [runProvisioning-bi-configure] [ERROR] [FAPROV-00284] [runProvisioning-bi-configure] [tid: 17] [ecid: 0000KSjrwE2Fw000jzwkno1JkcHc000008,0] [arg: configure] Invocation of the BI Facade failed.

       

       

      Has somebody fixed this problem ?

       

      plz help me

       

       

      Regards,

       

      morpheus