unable to login into analytics after rpd uploaded??

ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

    Hi,

     

    i am working on obiee 11.1.1.9.

    i have uploaded rpd from onsite system to offshore system both are same versions.

    after uploaded rpd(from onsite) into local(offshore) system, I am unable to login into analytics  it throwing authentication error while with same credentials em,console and publisher are working fine. I checked with previous rpd in offshore, uploading again results in fine working of analytics,em,console,BI publisher.

    please help me,

     

    Thanks in advance,

    A. kavya

      • 1. Re: unable to login into analytics after rpd uploaded??
        RMDR

        Kavya,

         

        are you able to open the rpd offline ?

         

        Thanks RJ

        • 2. Re: unable to login into analytics after rpd uploaded??
          ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

          Hi,

          i am able to open rpd in offline. & not able to login into analytics...

          i am not able to open in online.

          plese help me.

           

          Thnaks & Regards,

          A.kavya.

          • 3. Re: unable to login into analytics after rpd uploaded??
            RMDR

            Steps to follow:

            Upload rpd through em-->deployment

            restart the bi_server or opmnctl

            All the best

            • 4. Re: unable to login into analytics after rpd uploaded??
              ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

              Hi,

              Ya. i have done alreday like that.

              then also not working?

               

              Thanks & Regards,

              A.kavya

              • 5. Re: unable to login into analytics after rpd uploaded??
                RMDR

                Can you deploy the old working rpd and check whether you are able to login

                . If you are able to login then there is a problem in rpd..

                check all the connection pool information is working in new rpd.

                • 6. Re: unable to login into analytics after rpd uploaded??
                  ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

                  Hi,

                  yes. i have deployed my old rpd. its working fine. i am able to login also

                  connection pool information also working fine. i am getting data also

                  please help me,

                  a.kavya

                  • 7. Re: unable to login into analytics after rpd uploaded??
                    RMDR

                    are you able to retrieve the data from the rpd(view data) on the new rpd when you open offline mode?

                    • 8. Re: unable to login into analytics after rpd uploaded??
                      kt1

                      Hi

                       

                      Something has def change with the RPD, if the original is working.

                       

                      CHeck the BIServer. Log and the saw.log see if there is any interesting errors.

                       

                      Also, gather you have the list of changes you did, could do them on the working RPD if there is not too many.

                      • 9. Re: unable to login into analytics after rpd uploaded??
                        ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

                        Hi,

                        I am able to retrive the data from rpd. but unabl eto login into analytis only.

                        pls help me,

                        Thnaks & Regards,

                        A.kavya.

                        • 10. Re: unable to login into analytics after rpd uploaded??
                          ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

                          Hi,

                          As you said, i have check the saw.log0 . In that data as below.

                           

                          [2015-12-30T09:40:04.000+05:30] [OBIPS] [WARNING:16] [] [saw.security.userpopulationmanagerimpl.searchidentities] [ecid: 9d652d177a53a667:-1270851b:151ec6921e0:-8000-0000000000007e9d,0:1] [tid: 6868] GUID 57F6FD8283D711E58F719397A839013A for Account Type All not found in cache or backend, marking as unknown[[

                          File:userpopulationmanagerimpl.cpp

                          Line:1005

                          Location:

                            saw.security.userpopulationmanagerimpl.searchidentities

                            saw.security.userpopulationmanagerimpl.getaccountdetailsbyid

                            saw.subsystem.catalogtreemodel.iteminfojson

                            saw.httpserver.processrequest

                            saw.rpc.server.responder

                            saw.rpc.server

                            saw.rpc.server.handleConnection

                            saw.rpc.server.dispatch

                            saw.threadpool.socketrpcserver

                            saw.threads

                          Path: /shared/R2

                          HttpCommand: CatalogTreeModel

                          AuthProps: AuthSchema=UidPwd|PWD=******|UID=weblogic|User=weblogic|GUID=74D32190AA1F11E5BF8381FFD0C9FB62

                          SessionID: 192.0.0.0.12.k632i7s

                          RemoteIP: 1192.0.0.0.12

                          ]]


                          please help me,

                          Thanks & Regards,

                          A.kavya.

                          • 11. Re: unable to login into analytics after rpd uploaded??
                            ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

                            Hi,

                            As you said, i have checked in em. I got so many errors in view log messages.

                             

                            1. Log into Fusion Applications Control.
                            2. Open the Business Intelligence node and select coreapplication.
                            3. Click the Diagnostics tab, and then click the Log Messages subtab.
                            4. Go to the View/Search Log Files section and click BI Server Log. The Log Messages page displays.

                            6.jpg

                             

                            7.jpg

                             

                            8.jpg

                             

                            10.jpg

                             

                            I got errors like as above in view log messages.

                            in sawlog0, i got error like

                            [2015-12-30T09:40:04.000+05:30] [OBIPS] [WARNING:16] [] [saw.security.userpopulationmanagerimpl.searchidentities] [ecid: 9d652d177a53a667:-1270851b:151ec6921e0:-8000-0000000000007e9d,0:1] [tid: 6868] GUID 57F6FD8283D711E58F719397A839013A for Account Type All not found in cache or backend, marking as unknown[[

                            File:userpopulationmanagerimpl.cpp

                            Line:1005

                            Location:

                              saw.security.userpopulationmanagerimpl.searchidentities

                              saw.security.userpopulationmanagerimpl.getaccountdetailsbyid

                              saw.subsystem.catalogtreemodel.iteminfojson

                              saw.httpserver.processrequest

                              saw.rpc.server.responder

                              saw.rpc.server

                              saw.rpc.server.handleConnection

                              saw.rpc.server.dispatch

                              saw.threadpool.socketrpcserver

                              saw.threads

                            Path: /shared/R2

                            HttpCommand: CatalogTreeModel

                            AuthProps: AuthSchema=UidPwd|PWD=******|UID=weblogic|User=weblogic|GUID=74D32190AA1F11E5BF8381FFD0C9FB62

                            SessionID: 192.168.0.132.12.k632i7s

                            RemoteIP: 192.168.0.132

                            ]]

                             

                            To resolve that, i have done as below

                            18.3.4 The "My Account" Link Does Not Display in Presentation Services

                            In the Global Header of Presentation Services, the My Account option is missing. Normally the user can select the Signed In As list and the My Account option displays.

                            Problem

                            The problem may be a global user ID (GUID) refresh issue that requires you to recover the catalog.

                            Solution

                            To recover the catalog:

                            1. Start a command prompt.
                            2. Enter the following commands:
                              cd<Oracle_bi_Instance>/config/OracleBIPresentationServicesComponent/ coreapplication_obips1/ 
                            3. Open the instanceconfig.xml file.
                            4. Locate the <catalog> element and add the following:
                              <UpdateAccountGUIDS>Recover</UpdateAccountGUIDs> 
                            5. Save instanceconfig.xml.
                            6. Stop and restart Presentation Services.
                            7. Log into Fusion Applications Control.
                            8. Open the Business Intelligence node and select coreapplication.
                            9. Select the Capacity Management tab, and then select the Availability subtab.
                            10. Under BI Presentation Services, select coreapplication_obips1.
                            11. Click the Stop Selected button and confirm that coreapplicataion_obips1 stopped.
                            12. Re-select coreapplication_obips1
                            13. Click the Start Selected button and confirm that coreapplication_obips1 started.


                            Then again getting error like this.


                             

                            12.jpg

                             

                            Please help me. I am unable to login into analytics only.

                            please resolve this issue.

                             

                            Thanks & Reagrds,

                            A.kavya

                            • 12. Re: unable to login into analytics after rpd uploaded??
                              Prasanna M

                              Hi,

                               

                              You have to do something related to Resetting GUIDs.

                               

                              Please refer to the below Link.

                               

                              https://obieedw.wordpress.com/2013/07/22/refreshing-presentation-catalog-guids/

                               

                              Regards

                              Prasanna

                              • 13. Re: unable to login into analytics after rpd uploaded??
                                2774145

                                I faced similar issue. if you see error message like "Unable to Sigin. An error occurred during authentication. Try again later or contact your system administrator"  then you might see below error message in the NQSServer.log. if you see below error message , then you can adjust the value MAX_AUTHENTICATION_TIME to a high value and restart the services. the parameter can be set in NQSConfig.ini file located under {INSTANCE_HOME}\config\OracleBIServerComponent\coreapplication_obis1 . In my case, i set the parameter to a high value, 1200 sec, as it is a test environment.



                                Error message from the NQSServer.log


                                Error message:

                                [2015-11-18T18:46:41.323+05:30] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 0a23d29648550ab8:7970db09:1511a758e2b:-8000-00000000000025d0,0:1:1:6] [tid: 1368]  [nQSError: 13052] The authentication has exceeded the allowed amount of time. [[

                                file: server\NQSNative\NQSServEntry\Source\NQSAuthenticator.cpp; line: 1124

                                • 14. Re: unable to login into analytics after rpd uploaded??
                                  ARIVEMULA KAVYA KUMARI, LERA TECHNOLOGY PVT LTD

                                  Hi,

                                  I am getting following error

                                  [2015-12-30T09:40:04.000+05:30] [OBIPS] [WARNING:16] [] [saw.security.userpopulationmanagerimpl.searchidentities] [ecid: 9d652d177a53a667:-1270851b:151ec6921e0:-8000-0000000000007e9d,0:1] [tid: 6868] GUID 57F6FD8283D711E58F719397A839013A for Account Type All not found in cache or backend, marking as unknown[[

                                  I am not getting following error.

                                  Error message:

                                  [2015-11-18T18:46:41.323+05:30] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 0a23d29648550ab8:7970db09:1511a758e2b:-8000-00000000000025d0,0:1:1:6] [tid: 1368]  [nQSError: 13052] The authentication has exceeded the allowed amount of time. [[.

                                   

                                  Thanks in advance,

                                  A.kavya

                                  1 2 上一个 下一个