1 Reply Latest reply on Feb 25, 2016 9:41 AM by Dude!

    Oracle Linux 5 repo is brocken

    3184721

      When I try to install:

       

      yum -y install openssh-server samba-client unzip

       

      get message:

       

      http://public-yum.oracle.com/repo/OracleLinux/OL5/latest/x86_64/repodata/primary.xml.gz: [Errno -1] Metadata file does not match checksum

      Trying other mirror.

      http://public-yum.oracle.com/repo/OracleLinux/OL5/latest/x86_64/repodata/primary.xml.gz: [Errno -1] Metadata file does not match checksum

      Trying other mirror.

      Error: failure: repodata/primary.xml.gz from el5_latest: [Errno 256] No more mirrors to try.