5 Replies Latest reply on Jun 15, 2016 2:25 AM by cesar.advincula.o

    Enterprise Manager not available after WLS and OBIEE Upgrade


      Hello WLS expert,


      I have a problem and can't seem to find a resolution.

      Problem Summary





      We did an inplace upgrade of OBIEE, JDK and WLS

      1) Upgrade OBIEE from to

      2) Upgrade JDK from 1.6 to 1.7

      3) Upgrade WLS from 10.3.5 to 10.3.6

      Follow Oracle document for WLS Upgrade E-18840-12 and Follow oracle document for OBIEE upgrade E60606-02

      Started all services with AdminServer up and running, but not bi_server1. Manually tried to start the  bi_server1, but it failed. Went to locate Enterprise Manager which is typically a link on the WLS Homepage and it was not there. We ran the WL configuration wizard and EM is already checked. Tried to access via localhost:portnumber/em no luck and also access BI via the url and no luck…both error out with 404 .


      Your help is greatly appreciated.  We did log an SR with Oracle, however, it is still under review.


      Thanks for your help!