4 Replies Latest reply on Aug 8, 2006 9:53 AM by 446661

    compatibillity

    526737
      i have oracle lite 10g R2 installed on my pocket PC(mobile 2005). On server I have databese oracle 9i. is this compatabile, or won't work.
        • 1. Re: compatibillity
          446661
          yes, this is compatible... from Oracle Lite 10G R2 getting started guide:

          1.3.7 Certified Oracle RDBMS to Use With Oracle Database Lite

          Use one of the following database versions with Oracle Database Lite: Oracle 8.1.7.4, Oracle 9.0.1, Oracle 9.2, Oracle 10g Release 1 (10.1.0) and Oracle 10g Release 2 (10.2.0).
          • 2. Re: compatibillity
            526737
            thanks...
            • 3. Re: compatibillity
              526737
              one more question:

              i have qtek pocket pc(mobile 2005- OS5.1.1700 - with telephone,camera,.. ).
              Can i use Oracle Lite PPC2003 XScale client on this pocketPC, becuse it gives me Invalid platform error when dmagent want to execute registration.?

              on other pocket pc(ipaq 2005-OS5.0.something). dm agent executes registration Ok but when i tap msync it freezes. Is there new platform for mobile 2005?
              • 4. Re: compatibillity
                446661
                There's a patch for WM5 on metalink - did you apply it? There's also a readme with all necessary information about OLite@WM5 in this patch...