Create staging area fails




    As a Oracle EBS newbie I try to install Oracle EBS 12.1.3 from scratch but i have a issue with the staging area.


    I downloaded all 12.1.3 ZIP files (26 files) from eDelivery and copied them to the Linux server (OL 6.7). On the Linux server i successfully performed a MD5 checksum on all ZIP files.

    After i unzipped (unzip -d <directoryname> zipfile) all files to the staging area, i performed my first installation. The installation failed and i noticed in the installdbf.log

    something was wrong with a file in my staging area (oraAppDB./Disk1/data/stage/ I checked (unzipt -t <filename>) all ZIP files in my staging area and noticed some ZIP files

    had one of the following issue(s):

    • xxxx extra bytes at beginning or within zipfile
    • start of central directory not found


    I tried a different unzip version (5.x instead of 6) but the problem remains. I even searched Oracle's support site, but was unable to find a solution :-(

    Any idea how i can solve the issue with the staging area so i can continue the installation of EBS?






      • 1. Re: Create staging area fails

        Rather than using unzip -d on all zip files, user to create the staging area after unzipping the startcd disk.  Please delete all directories except startcd and try that.


        Oracle E-Business Suite Installation Guide: Using Rapid Install

        • 2. Re: Create staging area fails
          Srini Chavali-Oracle

          EBS 12.1.3 ? Can you post a screenshot of the E-Delivery page ? AFAIK, there is no installation media for 12.1.3. You will need to install 12.1.1 and patch up to 12.1.3. Perhaps you mean 12.1.3 VM template files ? Or, as Michael implies, you are referring to 12.2.x ?

          • 3. Re: Create staging area fails

            Hi Srini,


            It's been a long time and it's good to be back in the forums.  I was assuming the author was installing 12.1.1 and patching to 12.1.3 in the normal way.




            • 4. Re: Create staging area fails


              Here you have a screenshot of the 12.1.3 files i downloaded. When you search for "E-Business Suite Certified Configuration" on eDelivery you will find them.


              I tried to use but it asks for a CD/DVD. As i don't have the install DVD's, I followed an article of Oracle (Doc. ID. 406138.1) to build the staging area. I saw some installation examples on the web that followed the same approach.

              • 5. Re: Create staging area fails

                This is a newer type of distribution from the normal 12.1.1 or 12.2.0 which you then upgrade to the release you want to be on.  I am downloading the zips now.  I recommend placing them all in the same staging directory, type ls -1 >, then replace all V with unzip -o V.  Execute sh and advise if the previous zips are still corrupt.

                • 6. Re: Create staging area fails

                  I have never used this type of installation bundle and I have the same corrupted zip files as you after downloading.  In addition, even downloading for Linux x86-64, I get the following trying to start rapidwiz:



                  -bash: ./rapidwiz: /bin/sh^M: bad interpreter: No such file or directory


                  Looks like the text files all have control M Windows ascii strings in them.


                  Try to download Oracle E-Business Suite for Linux x86-64, 83 files from, then upgrade to 12.1.3.

                  • 7. Re: Create staging area fails

                    Good to see i'm not the only one with the unzip problem.

                    The problem with the rapidwiz and other shell scripts i solved with dos2unix.


                    Today i made a SR and hope Oracle can/will provide a working set of ZIP files.

                    Meanwhile i wil try your work-around.


                    Thanks for all the help.

                    • 8. Re: Create staging area fails
                      Srini Chavali-Oracle

                      I am not entirely sure what this 12.1.3 certified configuration files are about. Is there a README attached ?


                      PS - Michael - welcome back, it's been a while !

                      • 9. Re: Create staging area fails



                        I came across an old thread that has mentioned about a similar issue. Please check.



                        • 10. Re: Create staging area fails

                          Every directory I ran dos2unix on revealed another directory that had the same error.  After I fixed it on the third directory, I gave up and found the zip files were corrupt anyway.  Since the MOS Community article had the same issue with the 12.1.3 Certified Configuration, it became clear this media is not working for installation.  I have not found any installation documentation for this 12.1.3 media.  Please follow the 12.1.1 installation guide plus the 12.1.3 readme.  The database will need to be upgraded to or, plus forms/reports to and iAS 10.1.3 to


                          Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.1.1) for Linux x86-64 (Doc ID 761566.1)

                          Oracle E-Business Suite Release 12.1.3 Readme (Doc ID 1080973.1)