1 2 Previous Next 16 Replies Latest reply on Mar 23, 2017 1:44 PM by Vladimir M.

    Catalog manager error while performing search

    Rizwan M



      We are in the process of upgrading from OBIEE to

      Everything worked fine with the installation, moving over the repository, copied over the catalog and performed "Scan and Update Catalog Objects That Require Updates" from the Administration tab.

      Installed client tools for and connected online to the catalog using Catalog Manager. Catalog tree is showing everything, but the Search isn't working, it results in following error


      An internal error occurred during: "Catalog Search".



      Doesn't matter if I am using weblogic user or another user with Admin rights.


      I installed the client tools for in a different Middleware home on the same client machine, strangely the search worked absolutely fine.


      Now I am using Admin tool from to compile my repository and Catalog Manager from to search my catalog.


      Any clues/help would be highly appreciated.



        1 2 Previous Next