1 Reply Latest reply: Sep 12, 2006 11:23 AM by arflores-Oracle RSS

    11i on windows gives InstantiateFile -d c:\oracle\visdb\9.2.0\appsutil\temp

    231548
      Hi,



      I am trying to install apps on windows xp,downloaded the files from edelivery,
      copied the files to the staging directory.
      During installation I am getting the following error

      adcrdb.cmd exiting with status 0



      "runProcess_6"



      "Statusstring InstantiateFile -d c:\oracle\visdb\9.2.0\appsutil\template\addbtmpl.drv"



      "Unable to complete Instance Configuration"



      There was an error while running the command - c:\oracle\visdb\9.2.0\temp\VIS_d8byp9b1\adrundb.cmd APPS APPS
      The process tried to write to a nonexistent pipe.
      The process tried to write to a nonexistent pipe.
      RW-50010: Error: - script has returned an error: 2
      RW-50004: Error code received when running external process. Check log file for details.
      Running Database Install Driver for VIS instance
      Database Availability Check


      Please let me know if you have any idea.


      Thanks
      Kiyas