5 Replies Latest reply on Oct 28, 2019 5:07 AM by 3997422

    DBCA do not create database on Oracle on HP-UX 11.31




      I am trying to install Oracle Database on HP-UX 11.31. The installation progress is stopped during the database creation stage.

      I have also tried to install in software only mode. Software install successful. but while running dbca, at last step, it do not start database creation. Also can't find any error.


      Would anyone please help, what could be the possible reason for this problem.


      I had installed all pre-requisite packages and didn't skipped any.



      Pronob Roy.

        • 1. Re: DBCA do not create database on Oracle on HP-UX 11.31

          Looking where it is stopped, I'd guess that the net config assistant has popped up a window that is hidden behind the main dbca window.  I've seen that happen before. Just move your windows around and see what might be hiding behind them.


          That said, why are you installing 11.2?  It is now in sustaining support (effectively "end of life") and has been replaced by 12.1,  12.2, 18c, and 19c, successively.


          Also, while not intuitive or documented, most of us who have been around a while do NOT select to create a database as part of the software installation, as we have found a variety of problems that result when we do.  Just install the software, then come back and run dbca to create your database as a separate operation.

          • 2. Re: DBCA do not create database on Oracle on HP-UX 11.31

            It's been a while since I last installed 11g, but as I recall, depending on what options you have chosen to create the database, the installation process can take hours to complete, while not showing progress or any significant CPU time. For that reason, it might be a good idea to perform a software installation only, and run the DBCA assistant in a second step to be sure that at least the software installation succeeded. Also keep in mind that the Oracle installer does not clean up failed or aborted installations, possibly leaving ghost processes and other junk behind.


            How do you determine that the installation has indeed frozen or stopped? Have you clicked the "details" button? How long has the installation been running? If the installation fails, there is normally an error pop-up with the name of the log file.

            • 3. Re: DBCA do not create database on Oracle on HP-UX 11.31

              Hi, Thanks for the reply. I have also tried to install software only mode. until database creation all successful. At the last step of dbca, where it should pop-up another window and start database installation, it don't. Please check the screen shots.


              1. Software Only Installation successful


              2. Listener creation successful


              3. DBCA up to last stage successful, but database creation do not start


              At this state when I click "ok" It should start database creation. But it don't and stuck as the next screen.



              For 11g: We are planning to upgrade both application and database. since this is our core system, we need some more time. For now I am preparing a test environment for application migration to a upgraded server.



              • 4. Re: DBCA do not create database on Oracle on HP-UX 11.31

                Hi, There is a warning while running dbca. Don't know whether this is causing the problem. This warning also appeared during software installation and listener creation also.


                $ ./runInstaller

                Starting Oracle Universal Installer...

                Checking Temp space: must be greater than 415 MB.   Actual 2006 MB    Passed

                Checking swap space: must be greater than 150 MB.   Actual 22528 MB    Passed

                Checking monitor: must be configured to display at least 256 colors.    Actual 16777216    Passed

                Preparing to launch Oracle Universal Installer from /tmp/OraInstall2019-10-28_09-52-19PM. Please wait ...$ Warning: Cannot convert string "-adobe-helvetica-medium-r-normal--*-140-*-*-p-*-iso8859-1" to type FontStruct

                You can find the log of this install session at:



                $ netca

                Oracle Net Services Configuration:

                Warning: Cannot convert string "-adobe-helvetica-medium-r-normal--*-140-*-*-p-*-iso8859-1" to type FontStruct

                Configuring Listener:LISTENER

                Listener configuration complete.

                Oracle Net Listener Startup:

                    Running Listener Control:

                      /u02/app/oracle/product/ start LISTENER

                    Listener Control complete.

                    Listener started successfully.

                Oracle Net Services configuration successful. The exit code is 0


                $ dbca

                Warning: Cannot convert string "-adobe-helvetica-medium-r-normal--*-140-*-*-p-*-iso8859-1" to type FontStruct



                Pronob Roy

                • 5. Re: DBCA do not create database on Oracle on HP-UX 11.31

                  Hi, Thanks everyone for your assistance. The problem solved. I guess the problem was from putty and xming side. This is what I have done.


                  # Old putty and xming configuration

                  I was using portable putty with xming - (Xming-6-9-0-31-setup.exe). I removed all and installed the following


                  # New putty and xming configuration





                  This solved my problem and database installation successful. Also didn't got any warning this time.



                  Pronob Roy.